mercredi 1 mars 2017

Kurzweil K250 et ampoules à LED.

Oui, quel lien peut-il bien y avoir avec un K250

et ceci :

???

J'ai acquis il y a quelques années un K250 à prix modique dans un état, hum, très mauvais. Bon, il a une petite histoire. A l'origine cette machine a été acquise par Jean Felix Lalanne dans les années 80, de ce que m'a dit le guitariste qui me l'a vendu. Je n'ai pas vérifié ;-)

Inutile de préciser qu'un K250 non fonctionnel, peut se comparer à une armoire normande encombrante, 'moche' et... inutile, d’où j'imagine la décision pour l'ancien propriétaire de s'en séparer. Il m'a fallu quelques temps pour le réparer mais j'y suis arrivé (le déroulé du processus de réparation serait un vrai roman), et m'en sert depuis maintenant plus d'un an quotidiennement.

Alors forcément un tel appareil qui ne fonctionne pas durant une longue période et que l'on recommence à connecter quelques heures par jour au secteur, fini par se rappeler aux bons souvenirs d'un réparateur à force bruits et odeurs nauséabondes.

Rien de grave cependant, juste le condensateur de filtrage de la tension secteur qui a explosé. Un composant de l'époque :


Je l'ai remplacé par un modèle MKT plus fiable récupéré sur une alimentation usagée, conservée... parce que ça sert toujours!

Et ce condensateur de filtrage se trouve dans l'alimentation du K250 :


Belle pièce aussi que cette alimentation! Je ne rentrerai pas dans les détails, ce n'est pas l'objet de cet article, mais elle ne contient que des composants de haute qualité (de l'époque) et sa construction est exemplaire tout du moins du point de vue électronique. Cependant elle chauffe et donc elle possède un ventilateur.

Or ce ventilateur est (était) très bruyant. Beaucoup trop bruyant en fait, si bien que durant toute la période de dépannage de la machine je l'avais enlevé et laissé l'alimentation ouverte. Et puis quand le K250 fût réparé, j'ai tout refermé en ne remettant pas en place ce ventilateur. A l'époque en fait, je ne jouais pas vraiment de clavier donc pas de problème de chauffe. Or, la situation a changé. Maintenant ce 'power pod' fonctionne beaucoup plus souvent et surtout sur des périodes pouvant aller jusqu'à trois heures d’affilé (si si). Cela ne 'semblait' pas poser de problème, j'ai donc laissé faire.

Les montées en température étant assez néfastes pour les condensateurs en général, il ne serait pas étonnant que cela ait précipité la destruction du condensateur de filtrage. J'ai joué, j'ai perdu!

Donc, il me fallait 'aussi' remettre un ventilateur. Celui d'origine était en 220V et fonctionnait à plein régime, mode de fonctionnement inacceptable car beaucoup trop bruyant. Le boitier de cette alimentation étant assez petit (c'est relatif), le volume intérieur est faible. Il suffit donc d'une 'légère brise' pour éviter la stagnation de l'air et sa montée en température. En général, j'utilise un ventilateur 12V sur lequel je connecte un potentiomètre me permettant de régler la vitesse de rotation.


Un ventilateur typique.
Le problème est donc de trouver du +12V dans cette alimentation. La seule solution consiste en fait à utiliser le +15V de la partie analogique. C'est ce que j'ai fait et cela fonctionne très bien.

Sauf que cette solution ne me plait pas du tout. Ce type de ventilateur pollue totalement l'alimentation. Donc ce faisant j'introduis des parasites directement sur l'alimentation analogique en direction de la partie 'analogique' du K250, en anéantissant tous les efforts de filtrage effectués en amont par les concepteurs : insupportable, un peu de respect tout de même!

La meilleur solution à mon sens consistait donc à trouver une petite alimentation à découpage capable de transformer la tension secteur en basse tension. Or ces alimentations sont en général assez volumineuses, même s'il en existe de petites mais quand même à minima pour 25W de puissance. Ici il ne me faudrait que 2,5W au maximum.

Et la question : ou trouver une telle 'petite' alimentation?

La réponse est : ici


Bon ça y est, le lien entre le K250 et cette ampoule LED est fait. Il était temps!

Inutile de faire un grand discours, l'alimentation de cette lampe 'récupère' le 230V alternatif du secteur et le transforme en 9V (théorique) continu.

La petite histoire : j'ai récupéré cette ampoule par un collègue l'ayant fait venir 'gratuitement' de Chine pour un prix d'environ 10% de ce que proposent les 'enseignes locales'. Parce que, forcément après quelques heures de fonctionnement : fin de service.

J'ai donc été tenté de vérifier quelle pouvait être la cause de cet arrêt de fonctionnement. L'ensemble des LEDs est en fait constitué de 12 LEDs  rassemblées en deux branches parallèles de 6 en série. Après quelques tests il s'est avéré que sur chacune des branches, une d'entre elles était passée en haute impédance. L'ampoule fonctionnait mais émettait à peu près l'intensité lumineuse d'un bout incandescent de cigarette!

Afin de 'pousser' la logique jusqu'au bout, j'ai court-circuité les deux LEDs défectueuses et ai remonté l'ampoule. Elle a très bien fonctionné une trentaine d'heures. Ce qui est 'inespéré' puisque je faisais fonctionner les LED restantes forcément en dehors des spécifications. J'ai 'joué' volontairement, pour voir...

Et ce que j'ai constaté c'est une élévation très forte de la empérature de cette ampoule en fonctionnement. Très mauvais et pour les LEDs, et surtout pour le condensateur chimique de filtrage de la tension secteur de la petite alimentation à découpage. Je reviendrai la-dessus...

Il ne me restait plus qu'à tester l'alimentation à découpage de cette ampoule, plus pour en connaitre les caractéristiques que pour vérifier son fonctionnement :


L'alimentation est de type 4W telle que l'on peut en trouver sur la 'Bay'  à environ 1€ :



A noter le nom inconnu marqué sur le condensateur chimique, gage très certainement de très basse fiabilité!

Vérification effectuée, l'alimentation de l'ampoule délivre 20V à vide. Il ne me restait plus qu'à y brancher un ventilateur 12V afin de vérifier le bon fonctionnement de l'ensemble :

J'ai revissé l'ampoule sans son alimentation, pour la photo!
La tension aux bornes du ventilateur est tombée à 12V ce qui me semble normal étant donné la puissance que réclame ce ventilateur. Tout fonctionne correctement sans montée en température de l'alimentation. Pour l'instant je ne l'ai pas mise en place dans celle du K250 par manque de temps. Je vais cependant le faire dès que possible et en profiterai pour publier une petit photo de l'ensemble.

Quant à cette ampoule LED, il s'agit d'une magistrale idiotie, telle que nos sociétés basées uniquement sur le profit à très court terme savent le faire. Je ne pense pas seulement au pays producteur de ce produit, mais surtout à ceux qui, dont la 'france' bien évidemment, par des normes partisanes favorisent cet état de fait.
  • Quel coût représente réellement une telle ampoule? Il est exorbitant si l'on considère ce qui suit :
  • Temps moyen de fonctionnement? moins de 100h.
  • Matières premières? Verre et surtout un gros culot en aluminium usiné, plastique non auto-recyclable, le cuivre du transformateur, les matières premières nécessaires pour fabriquer les semi conducteurs.
  • Pollution? Énorme. En énergie tout d'abord pour façonner le verre, et surtout le culot en aluminium et le plastique. L'énergie pour fabriquer les semi-conducteurs. Bien évidemment toute la pollution des transports. Et ne parlons pas de la nature certainement contaminée par tous les résidus de fabrication de l'aluminium et des semi-conducteurs.
  • Et pour la santé de l'utilisateur? N'oublions pas qu'il s'agit d'une alimentation à découpage générant donc des hautes fréquences non filtrée par l'aluminium! Ne parlons pas non plus du condensateur de marque très bas de gamme et qui, aux températures auquel il est exposé, va voir son électrolyte s'évaporer au nez de l'utilisateur en lui chatouillant les narines avec des substances polluantes de toutes sortes.
  • La sécurité? Dois-je l'évoquer? Pas le moindre fusible. Le jour ou le condensateur part en court-circuit, c'est coupure générale ;-) Pourtant cette ampoule a été réceptionnée en 'france' sans le moindre problème!
Le tout pour 3 à 4€, frais de port compris! Ça n'est même pas de la honte, c'est de l'auto destruction, mais... 'pour votre confort et votre sécurité'. Alors bon, ça ne se discute pas!

Alors qu'une bonne vieille ampoule à filament (ou mieux avec les halogènes) de 30W aurait fait l'affaire. La réflexion sur les économies d'énergies devant se faire sur son utilisation à bon escient! Elle pourrait en penser quoi de ça, la 'ségolène royal'?

Quant à moi, au moins je recycle l'alimentation à découpage, enfermée quelle sera dans un boitier en bon vieux métal.
Et finalement, j'ai aussi recyclé ce K250 qui fonctionne et qui sert tous les jours, pour mon plus grand plaisir!


Aucun commentaire:

Enregistrer un commentaire